hiteksoftware.com Forum Index hiteksoftware.com
User discussion forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CLM not working for chains

 
Post new topic   Reply to topic    hiteksoftware.com Forum Index -> Frequently Asked Questions
View previous topic :: View next topic  
Author Message
melvin
Site Admin


Joined: 25 May 2006
Posts: 635
Location: Santa Barbara, california

PostPosted: Mon Aug 17, 2009 9:29 pm    Post subject: Reply with quote

I just tested and had no problem. CLM shows changes and the user interface also shows same changes (with 8.23) ..what version are you using?

post your addprop and listprop commands/replies here.
Back to top
View user's profile Send private message Send e-mail
Robert
Site Admin


Joined: 25 May 2006
Posts: 1140

PostPosted: Wed Aug 19, 2009 7:43 am    Post subject: Reply with quote

You seem to have 5 steps but your parameter1=4.
is that the issue?
Back to top
View user's profile Send private message
Robert
Site Admin


Joined: 25 May 2006
Posts: 1140

PostPosted: Wed Aug 19, 2009 9:58 am    Post subject: Reply with quote

You need to update parameter1 only if the total steps does not match..
if you add a step you would have to increment parameter1.
if you only edit a step and change parameters, you do not have to change parameter1.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    hiteksoftware.com Forum Index -> Frequently Asked Questions All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group