hiteksoftware.com Forum Index hiteksoftware.com
User discussion forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Tasks not running correctly

 
Post new topic   Reply to topic    hiteksoftware.com Forum Index -> Frequently Asked Questions
View previous topic :: View next topic  
Author Message
robertsc



Joined: 31 Dec 1969
Posts: 3

PostPosted: Fri Aug 12, 2011 11:29 am    Post subject: Tasks not running correctly Reply with quote

I have Automize Enterprise 9 running on a SQL server (Windows Server 2008 SP2). The company has several scheduled tasks (related to the SQL database) that run correctly using the Windows Task Scheduler, but do not execute correctly using Automize. The Automize Task log shows it kicks off the process, and says it completes, but it doesn't do what the process is supposed to do. If I double-click a shortcut to the process, it runs fine and the process completes (I have verified this in the process log.) The Automize service is running as the same user account as the tasks within Task Scheduler. I have tried creating shortcuts to the .exe with the proper arguments and tried having Automize just run the shortcut, but that doesn't work. The shortcut is
Code:
D:\TGI\e21exec\execs\sql-Enterprise21.exe e21test RUNBYPASS DB_user DB_password ShipInterface
and runs fine when I double-click it. Any suggestions?
Back to top
View user's profile Send private message
Robert
Site Admin


Joined: 25 May 2006
Posts: 1140

PostPosted: Fri Aug 19, 2011 7:59 am    Post subject: Reply with quote

Is this a Command or WinCommand task?

http://www.hiteksoftware.com/phpBB2/viewtopic.php?t=2079
Back to top
View user's profile Send private message
robertsc



Joined: 31 Dec 1969
Posts: 3

PostPosted: Fri Aug 19, 2011 8:00 am    Post subject: Reply with quote

I have tried both.
Back to top
View user's profile Send private message
Robert
Site Admin


Joined: 25 May 2006
Posts: 1140

PostPosted: Fri Aug 19, 2011 8:52 am    Post subject: Reply with quote

Send us the support files as shown here for both tasks:
http://www.hiteksoftware.com/phpBB2/viewtopic.php?t=2079
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    hiteksoftware.com Forum Index -> Frequently Asked Questions All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group