Automize 10 on windows 2000 service pack 4

Discuss Mac, Windows, Linux, Unix platform specific issues

Automize 10 on windows 2000 service pack 4

Postby melvin » Sat Jan 03, 2015 12:49 pm

User support request:

Will your software (automize 10.20) work with windows 2000 service pack 4?
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california

Re: Automize 10 on windows 2000 service pack 4

Postby melvin » Sat Jan 03, 2015 12:50 pm

Automize 10 uses java 6. Java 6 is supported on Win2000 sp3 and sp4. So, yes .. Automize 10 should work on win2000 sp4.

http://www.oracle.com/technetwork/java/ ... 35212.html
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california


Return to Platform specific issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron