Windows - What .NET framework is needed?

Discuss Mac, Windows, Linux, Unix platform specific issues

Windows - What .NET framework is needed?

Postby melvin » Thu Jan 29, 2015 3:01 pm

We have installed Automize 10 and when starting application it is throwing error saying ‘.NET framework v2.0.50727’ needed. Can you please let us know below points
1) Exactly .NET framework v2.0.50727 needed or any higher version also OK?
2) Currently we are running Automize9. If we install .NET framework v2.0.50727 or higher, does it impact Automize 9 ?
And can you please let us know if any other prerequisites needed before installing Automize 10 ? We are not able to find these details in the support website.
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california

Re: Windows - What .NET framework is needed?

Postby melvin » Thu Jan 29, 2015 3:01 pm

Normally, nothing else is needed, because most OS have .NET 2 or greater installed. What OS are you on?
You can have multiple .NET frameworks and the OS will pick the correct one to launch Automize with.
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california

Re: Windows - What .NET framework is needed?

Postby melvin » Thu Jan 29, 2015 3:01 pm

Thanks for the information. We are on Windows 2003 – 32 bit. Can you please clarify below point also
If we have only one higher version lets say v4.0, does Automize 9 and Automize 10 launch properly or do they need particular version .NET framework ?
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california

Re: Windows - What .NET framework is needed?

Postby melvin » Thu Jan 29, 2015 3:02 pm

On both Automize9 and Automize 10, the target framework is .NET 3.0, which means 3.0 or later will work. Most users have 4.0 and have no problems with either 9 or 10.
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california


Return to Platform specific issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron