gpg.conf - invalid option

Discuss encryption/decryption issues

gpg.conf - invalid option

Postby melvin » Fri Feb 20, 2015 9:09 am

user support request:
I am getting the following error when trying to import a PGP key. This is a public key given to us from our business system vendor to decrypt a database file. I have searched online and don't find any posts similar to this error. Any suggestions would be greatly appreciated.

Error message:
C:/Users/test/AppData/Roaming/gnupg\gpg.conf:8: invalid option

The key was generated using PGP6. I tried generating a key pair and got a similar error.
contents of gpg.conf file:
###+++--- GPGConf ---+++###
utf8-strings
verbose
verbose
verbose
verbose
log-file c:\temp\gnupg.log
###+++--- GPGConf ---+++### 02/06/15 16:54:26 Eastern Standard Time
# GPGConf edited this configuration file.
# It will disable options before this marked block, but it will
# never change anything below these lines.
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california

Re: gpg.conf - invalid option

Postby melvin » Fri Feb 20, 2015 9:11 am

Seems to be a conf file generated by another app and not compatible with the version of gpg used by Automize.
Move the gpg.conf file out of this folder.
Then restart Automize and reload keystore and try importing or generating key again.
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california

Re: gpg.conf - invalid option

Postby melvin » Fri Feb 20, 2015 9:12 am

Thank you! I deleted the file and then could see my imported keys in the software
melvin
Site Admin
 
Posts: 979
Joined: Thu May 25, 2006 10:20 am
Location: Santa Barbara, california


Return to Encryption/Decryption

Who is online

Users browsing this forum: No registered users and 3 guests

cron